Issues with US11 web application
Incident Report for LeadSquared
Resolved
All services seem to be working normally now.
Posted 15 days ago. Aug 31, 2019 - 22:27 IST
Update
The application is accessible now. Please reach out to our support in case you still have issues. There may be slowness until AWS services are fully restored to normalcy.
Posted 15 days ago. Aug 31, 2019 - 22:00 IST
Update
We are continuing to investigate this issue.
Posted 15 days ago. Aug 31, 2019 - 21:30 IST
Investigating
Users in US region may experience connectivity and slowness issues. AWS services in N Virginia data center are affected, and we are trying to restore the services ASAP.
Posted 15 days ago. Aug 31, 2019 - 21:00 IST
This incident affected: US Data Center (us11) (API, Web Application, Mobile Application).