Mumbai automation agent services are down
Incident Report for LeadSquared
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Sep 11, 2021 - 13:12 IST
Monitoring
Automation agent services are started and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Sep 11, 2021 - 12:43 IST
Update
Upgrade activity is complete. Database is now up. We are starting the Automation agent services.
Posted Sep 11, 2021 - 12:37 IST
Identified
Root cause is identified. The backend database went down. We are working with AWS team to upgrade it.
Posted Sep 11, 2021 - 11:30 IST
Investigating
Mumbai automation agent services went down today at 10:30 AM IST. We are working on it.
Posted Sep 11, 2021 - 10:30 IST
This incident affected: Mumbai Data Center (in21) (API, Web Application, Mobile Application).