Firewall Issue in Leadsquared application and API
Incident Report for LeadSquared
Postmortem

We have rerouted our traffic from Cloudflare to our application load balancers directly. DNS records take some time to reflect and hence the delay.

Posted Nov 21, 2019 - 10:24 IST

Resolved
All our applications and services are behind Cloudflare for security. Cloudflare CDN was down and caused high latency in accessing LeadSquared applications.
Posted Nov 20, 2019 - 10:00 IST