Performance degradation - MUM Region
Incident Report for LeadSquared
Resolved
The incident has been resolved and the application is working in normal condition. Thank you for your patience
Posted Oct 28, 2022 - 21:01 IST
Update
We have identified the issue and a fix has been applied. We are monitoring the results.
Posted Oct 28, 2022 - 20:34 IST
Investigating
A few of our customers are experiencing slowness in MUM Region. The team is on it and we will keep you posted.
Posted Oct 28, 2022 - 18:28 IST
This incident affected: Mumbai Data Center (in21) (Web Application, Mobile Application).