Web Application slowness in Mumbai Region
Incident Report for LeadSquared
Postmortem

The issue was identified in one of the tenant database servers. We observed a sudden drop in memory after which our DevOps Team upgraded the DB instance. Some accounts were migrated out of the shared cluster to relieve the load.

Posted Aug 05, 2019 - 13:56 IST

Resolved
Small group of Users (in21.leadsquared.com) experience web application slowness.
We are investigating the cause and will address it ASAP.
Posted Jul 29, 2019 - 11:05 IST