Web Application slowness
Incident Report for LeadSquared
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Feb 25, 2020 - 21:29 IST
Update
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Feb 25, 2020 - 18:09 IST
Monitoring
Our Engineers has identified an issue with our third-party vendor, we have taken corrective action to restore service. We will send another update soon.
Posted Feb 25, 2020 - 17:49 IST
This incident affected: Mumbai Data Center (in21) (Web Application), Singapore Data Center (Web Application), and US Data Center (us11) (Web Application).