Performance degradation experienced in Mumbai & Singapore Region
Incident Report for LeadSquared
Resolved
The incident has been resolved. Apologies for the inconvenience caused.
Posted Jun 02, 2023 - 22:58 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 21:10 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 20:25 IST
Investigating
We are currently experiencing slowness in Mumbai & Singapore Region. The team is working on it and we will keep you posted. Apologies for the inconvenience.
Posted Jun 02, 2023 - 20:15 IST
This incident affected: Mumbai Data Center (in21) (API, Web Application, Mobile Application) and Singapore Data Center (API, Web Application, Mobile Application).