Login failures were observed in SGP region

Incident Report for LeadSquared

Resolved

This incident has been resolved as of 12:08 PM IST.
Posted Jan 02, 2026 - 12:30 IST

Monitoring

Mitigation actions were implemented and issue is resolved at 12:08 PM. It is currently under active monitoring.
Posted Jan 02, 2026 - 12:08 IST

Investigating

We are actively investigating that Leadsquared customers in SGP region may be experiencing issues logging into their accounts.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Jan 02, 2026 - 11:28 IST
This incident affected: Singapore Data Center (API, Web Application, Mobile Application).