Performance degradation experienced in Mumbai Region
Incident Report for LeadSquared
Resolved
The incident has been resolved. Apologies for the inconvenience caused.
Posted Jun 02, 2023 - 13:02 IST
Monitoring
A fix has been implemented and we are monitoring the Database performance.
Posted Jun 02, 2023 - 12:14 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 10:15 IST
Investigating
We are currently experiencing slowness in Mumbai Region for few customers. The team is working on it and we will keep you posted. Apologies for the inconvenience.
Posted Jun 02, 2023 - 10:05 IST
This incident affected: Mumbai Data Center (in21) (API, Web Application, Mobile Application).