Performance degradation experienced in Mumbai Region

Incident Report for LeadSquared

Resolved

The issue is now resolved and users are able to access the application. We apologize for the inconvenience caused.
Posted Mar 23, 2023 - 13:33 IST

Monitoring

The issue has been identified and a fix has applied. The application is working in normal conditions. We will continue to monitor.
Posted Mar 23, 2023 - 12:36 IST

Identified

We are currently experiencing slowness in application hosted in Mumbai Region. The team is working on it and we will keep you posted.
Posted Mar 23, 2023 - 11:48 IST
This incident affected: Mumbai Data Center (in21) (Web Application, Mobile Application).