Web application slowness issues in Mumbai region
Incident Report for LeadSquared
Resolved
Issue is resolved, Leadsquared Application performance over Web and Mobile is stable , API services are working fine, We are still monitoring application.
Posted Nov 14, 2019 - 19:30 IST
Monitoring
Fix has been implemented and Redis Clusters upgraded in Mumbai region, We are monitoring the Health of Application and services.
Posted Nov 14, 2019 - 19:15 IST
Identified
The issue has been identified and our DevOps Team is implementing emergency change to fix the issue.
We will keep posted.
Posted Nov 14, 2019 - 18:00 IST
Investigating
We are currently experiencing some issues with Leadsquared Web Application. We are actively investigating this issue and will post updates as soon as they become available. If you have any questions, please contact LeadSquared Support
Posted Nov 14, 2019 - 17:15 IST
This incident affected: Mumbai Data Center (in21) (API, Web Application, Mobile Application).